Back to overview
Monitoring server instability
Nov 12 at 11:04pm CST
Affected services
API (Production)
Resolved
Nov 12 at 11:04pm CST
Yesterday 12th at around 11pm our status page sent a service degradation alert to some of our customers. Preliminary investigation shows no unusual behavior on our server logs, which may indicate a temporary instability with health monitor tools. We'll continue monitoring to make sure services are running as expected.
Affected services
API (Production)