Cloudflare Outage Impacting Services
Resolved
Nov 18 at 07:27am CST
Update # 2:
Cloudflare has not issued an all clear yet, but our services have remained stable. We will now consider our services no longer degraded.
Update # 1:
Our services are beginning to recover, but Cloudflare has not yet issued an official “all clear.” While we expect stability to improve, we’ll continue monitoring closely and provide updates until the issue is fully resolved.
We want to inform our customers that Cloudflare is currently experiencing degraded service issues. These disruptions are causing downstream impacts on our services, including our marketing site and core business systems. Cloudflare is actively working to resolve the problem, and we’ll keep you updated as more information becomes available.
Affected services